Topic Actions

Topic Search

Who is online

Users browsing this forum: No registered users and 1 guest

WEBSITE STATUS

In the breaks in his writing schedule, David has promised to stop by and chat for a while!
Re: WEBSITE STATUS
Post by Oakstone   » Tue Nov 12, 2019 2:23 pm

Oakstone
Midshipman

Posts: 3
Joined: Fri May 24, 2019 11:10 am

Tried to enter forums this morning - received a warning that it may be subject to hacking as it is non-secure. Chose to continue, but the hosting organization stated that the IP address for the forums had changed or they had been moved to another server. Went back and did a search and was finally able to reach this site. The last time I was on was Friday, Nov 8 and no problems then. I notice very few posts on any forum since November 9.
Top
Re: WEBSITE STATUS
Post by Robert_A_Woodward   » Wed Nov 13, 2019 1:01 am

Robert_A_Woodward
Captain (Junior Grade)

Posts: 251
Joined: Sun Aug 09, 2015 9:29 pm

Oakstone wrote:Tried to enter forums this morning - received a warning that it may be subject to hacking as it is non-secure. Chose to continue, but the hosting organization stated that the IP address for the forums had changed or they had been moved to another server. Went back and did a search and was finally able to reach this site. The last time I was on was Friday, Nov 8 and no problems then. I notice very few posts on any forum since November 9.


OTOH, I have visited this site regularly for weeks without a problem.
----------------------------
Beowulf was bad.
(first sentence of Chapter VI of _Space Viking_ by H. Beam Piper)
Top
Re: WEBSITE STATUS
Post by Joat42   » Wed Nov 20, 2019 6:16 am

Joat42
Vice Admiral

Posts: 1530
Joined: Tue Apr 16, 2013 6:01 am
Location: Sweden

Oakstone wrote:Tried to enter forums this morning - received a warning that it may be subject to hacking as it is non-secure. Chose to continue, but the hosting organization stated that the IP address for the forums had changed or they had been moved to another server. Went back and did a search and was finally able to reach this site. The last time I was on was Friday, Nov 8 and no problems then. I notice very few posts on any forum since November 9.

The problem is that when you try to connect with https to the forums, the server uses the service-provider's certificate which points to vps5512.inmotionhosting.com and not forums.davidweber.net. All browsers will then throw up a warning due to the mismatch of hostnames.

The administrator of this site needs to set up a certificate for *.davidweber.net which will make the warning go away.

---
Jack of all trades and destructive tinkerer.


Anyone who have simple solutions for complex problems is a fool.
Top
Re: WEBSITE STATUS
Post by GregD   » Fri Dec 06, 2019 2:42 pm

GregD
Lieutenant Commander

Posts: 119
Joined: Fri Oct 11, 2013 11:29 am

GerryBM wrote:
Duckk wrote:As far as I can tell, it's completely spontaneous. There is indications of some malformed headers from a weird forum search, but it shouldn't have killed the whole site.


Site should be back up for everyone now. I am not sure what the webhost did but something borked the .htaccess files COMPLETELY for both the main site and the forums. :evil: I was finally able to recreate them and I am making backups now just in case. Please let me know if you have any other weirdness or if something is not working right! :ugeek:

Thanks!

Gerry "LongwoodGeek" Martin
David Weber's Tech Guy
Owner, NecroTechs, LLC - "We Resurrect Dead Technology"
gerry@necrotechs.com



Thank you for the fix.

Now, does anyone know where the Mad Wizard Weber is?
Top
Re: WEBSITE STATUS
Post by Duckk   » Sat Dec 07, 2019 9:33 am

Duckk
Site Admin

Posts: 4142
Joined: Sat Aug 08, 2009 4:29 pm

Last I saw a day or 2 ago, he was in Prague.
-------------------------
Shields at 50%, taunting at 100%! - Tom Pope
Top

Return to David's Dimension